发新帖

tensorflow发布的漏洞补丁如何修复

[复制链接]
151 0

快来加入 TensorFlowers 大家庭!

您需要 登录 才可以下载或查看,没有帐号?加入社区

x
CNNVD-201904-1134        Google TensorFlow 输入验证错误漏洞       
2019/4/24        超危        TensorFlow是一套用于机器学习的端到端开源平台。GoogleTensorFlow1.7.x及之前版本中存在缓冲区溢出漏洞,该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。        目前厂商已发布升级补丁以修复漏洞,补丁获取链接:https://github.com/tensorflow/te ... ry/tfsa-2018-004.md


这个是官方发布的tensorflow漏洞补丁修复,
我的tensorflow是anaconda 安装的1.5版本,请问 如何修复该漏洞?

我知道答案 回答被采纳将会获得10 金币 + 35 金币 已有0人回答
本楼点评(0) 收起
您需要登录后才可以回帖 登录 | 加入社区

本版积分规则

主题

帖子

3

积分
快速回复 返回顶部 返回列表