发新帖

TensorFlow 初学者常见错

[复制链接]
105 3

快来加入 TensorFlowers 大家庭!

您需要 登录 才可以下载或查看,没有帐号?加入社区

x
Your CPU supports instructions that this TensorFlow binary was not compiled to use


出现这个问题是为了提醒你提升CPU计算速度的,若我们已经有支持cuda的GPU,则可以忽略这个问题,因为安装SSE4.1,SSE4.2,AVX,AVX2,FMA,仅仅提升CPU的运算速度(大概有三倍)


解决方法:

1、忽视警告,并屏蔽警告。开头输入:

                        import os

                        os.environ['TF_CPP_MIN_LOG_LEVEL']='2'

2、进入tensorflow官网,从源码安装。


本楼点评(0) 收起

精彩评论3

cloump  TF荚荚  发表于 2018-9-14 14:59:43 | 显示全部楼层
学习了
本楼点评(0) 收起
py_flow  TF豆豆  发表于 2018-9-16 00:22:23 | 显示全部楼层
mark
本楼点评(0) 收起
ViolinSolo  TF豆豆  发表于 2018-9-17 19:14:17 | 显示全部楼层
emm,是的,只要源码编译可以解决很多兼容性问题
本楼点评(0) 收起
您需要登录后才可以回帖 登录 | 加入社区

本版积分规则

主题

帖子

13

积分
快速回复 返回顶部 返回列表