发新帖

需bazel编译,求包

[复制链接]
1018 3

快来加入 TensorFlowers 大家庭!

您需要 登录 才可以下载或查看,没有帐号?加入社区

x
Your CPU supports instructions that this TensorFlow binary was not compiled to use: AVX2

操作如下:
tensorboard --logdir=D:\logs
提示:
Your CPU supports instructions that this TensorFlow binary was not compiled to use: AVX2
TensorBoard 1.8.0 at http://JT-155539:6006 (Press CTRL+C to quit)


需要bazel编译出whl包, pip安装包,win下执行的,需要求助有没有现成的,win下不会操作,谢谢

yunhai_luo已获得悬赏 10 金币+5 金币

最佳答案

这里应该有你想要的wheel:https://github.com/fo40225/tensorflow-windows-wheel
本楼点评(0) 收起

精彩评论3

yunhai_luo  TF豆豆  发表于 2018-4-30 01:06:41 来自手机  | 显示全部楼层
这里应该有你想要的wheel:https://github.com/fo40225/tensorflow-windows-wheel
本楼点评(7) 收起
  • jinkang谢谢,这个有一个https://pypi.org/project/tensorflow/#files,但是似乎装不上,不知道为什么
    2018-4-30 01:42 回复
  • yunhai_luo确认一下,有什么报错信息?
    2018-4-30 15:23 回复
  • jinkang回复 yunhai_luo :要intel的,提示 Your CPU supports instructions that this TensorFlow binary was not compiled to use: AVX2
    2018-5-3 09:47 回复
  • yunhai_luo等一下,我可能搞错了你的问题,你说“需bazel编译,求包”和“装不上”是一件事吗?首先澄清一下,AVX2只是一个警告或者说顶多算个提示,没有AVX2的情况下TF的功能也是一切正常的,所以你应该是可以完成Hello验证和使用的,不会因为这一点而“装不上”。如果你确实需要AVX2的性能,那确实官方的包(pypi)是没有编译的,需要自己编译或者使用上文链接里的包。所以,你能再具体说一下你是什么情况吗?
    2018-5-3 12:29 回复
  • jinkang回复 yunhai_luo :使用tensorboard
    2018-5-3 17:31 回复
  • yunhai_luo回复 jinkang :除了AVX2之外,你还有其他错误信息或者异常结果吗?使用tensorboard也是一样的,AVX2不会影响正常使用,如果出现问题很可能不是AVX2的问题。
    2018-5-4 05:21 回复
  • jinkang回复 yunhai_luo :哦哦
    2018-5-7 09:16 回复
rz828  TF荚荚  发表于 2018-5-3 16:51:00 | 显示全部楼层
yunhai_luo 发表于 2018-4-30 01:06
这里应该有你想要的wheel:https://github.com/fo40225/tensorflow-windows-wheel

可能楼主是被这个warning吓到了
本楼点评(0) 收起
黄虎  TF荚荚  发表于 2018-5-4 12:52:13 来自手机  | 显示全部楼层
这个警告好像不用管
本楼点评(0) 收起
您需要登录后才可以回帖 登录 | 加入社区

本版积分规则

主题

帖子

5

积分
快速回复 返回顶部 返回列表