发新帖

小白求助,tensorflow安装的几个问题,谢谢大神们~

[复制链接]
1647 11

快来加入 TensorFlowers 大家庭!

您需要 登录 才可以下载或查看,没有帐号?加入社区

x
我在ubuntu16.04装的python2.7.11, tensorflow 1.2.0(GPU)
1. 想问一下tensorboard自动安装上了么?为什么我按照网上的教程跑了程序,也生成了链接,但是不论是火狐或者谷歌浏览器都打开不,显示的是空白。
2. 我试着装了下jupyter,到最后安装的时候,提示了错误如下
Successfully built tornado Send2Trash simplegeneric scandir

tensorboard 1.7.0 has requirement markdown>=2.6.8, but you'll have markdown 2.2.0 which is incompatible.

Installing collected packages: scandir, pathlib2, pickleshare, simplegeneric, ipython, singledispatch, backports-abc, tornado, python-dateutil, pyzmq, jupyter-client, ipykernel, jupyter-console, qtconsole, terminado, Send2Trash, notebook, widgetsnbextension, ipywidgets, jupyter
想问下是什么问题呢?谢谢大家了!
我知道答案 回答被采纳将会获得10 金币 已有11人回答
本楼点评(1) 收起

精彩评论11

舟3332  TF芽芽  发表于 2018-4-17 11:47:04 | 显示全部楼层
为什么用的 TF 1.2 ?
本楼点评(3) 收起
  • hardrice啊?就是按照网上的一个教程装的呢。。。这个有影响么?
    2018-4-17 11:48 回复
  • 舟3332tensorboard 是 1.7 的。可能是有点不太兼容?
    2018-4-17 11:50 回复
  • yinboxu回复 舟3332 :他这个1.2版本应该没影响的。我用的TF 1.1,tensorboard一样可以用的。
    2018-4-17 21:01 回复
wuxun90  TF荚荚  发表于 2018-4-17 13:31:47 | 显示全部楼层
会不会是https://blog.csdn.net/eason_oracle/article/details/77333900
如果没有特殊要求,可以试试安装最新tf版本:https://www.tensorflow.org/install/install_linux
本楼点评(0) 收起
M丶Sulayman  TF豆豆  发表于 2018-4-17 19:00:03 | 显示全部楼层
GPU版本就是问题多,这个我到没遇到过
本楼点评(0) 收起
TF-boy  TF豆豆  发表于 2018-4-18 08:21:28 | 显示全部楼层
已经提示了:markdown版本过低
要么升级markdown 要么降级tensorboard
本楼点评(0) 收起
zhanys_7  TF荚荚  发表于 2018-7-3 17:01:11 | 显示全部楼层
markdown版本过低
本楼点评(0) 收起
neverchange  TF豆豆  发表于 2018-7-4 16:31:26 | 显示全部楼层
问题1,如果你通过pip安装的TF,那么恭喜你TB已经自动安装上了。
问题2,没看懂你要问的什么问题。
本楼点评(0) 收起
ves  TF荚荚  发表于 2018-7-4 20:02:38 | 显示全部楼层
markdown版本不够新
本楼点评(0) 收起
kdongyi  TF荚荚  发表于 2018-7-15 17:26:07 | 显示全部楼层
升级下markdown
本楼点评(0) 收起
lytensor  TF荚荚  发表于 2018-7-15 22:08:01 | 显示全部楼层
升级下markdown,看安装安装上pip show tensorflow就好了
本楼点评(0) 收起
ViolinSolo  TF豆豆  发表于 2018-7-16 10:58:01 | 显示全部楼层
升级一下
markdown吧,

  1. pip install --uograde markdown
复制代码
本楼点评(0) 收起
敬畏代码  TF荚荚  发表于 2018-7-26 15:46:04 | 显示全部楼层
一般这种问题,大概率就是markdown版本过低,你可以试一下升级你的版本,GPU版本的问题确实是多了些。
本楼点评(0) 收起
您需要登录后才可以回帖 登录 | 加入社区

本版积分规则

主题

帖子

2

积分
快速回复 返回顶部 返回列表